X FOR HAN ARK VUR
» SAM INFO AKT BSK

Shockwave Flash hjælp


Svar
HyakotakeHyakotakeSkrevet 04/04-08 01:50 
Jeg har problemer med at køre flash-kode i Internet Explorer 7 for tiden :-(

Jeg har prøvet at åbne f.eks.:

http://www.geekologie.com/2008/04/april_fools_zelda_trailer_made.php

og boxen lige under overskrift og links - der hvor der burde komme en youtube-agtig video - er der blot et tomt felt med et lille ikon i øverste venstre hjørne.

Koden til videoen ser sådan ud:
<center><embed src='http://videomedia.ign.com/ev/ev.swf' flashvars='article_ID=863515&downloadURL=http://moviesmovies.ign.com/movies/video/art...flv&allownetworking='all' type='application/x-shockwave-flash' width='433' height='360'></embed></center>

Kan nogen dekode det og finde en forklaring dér? Så vidt jeg kan læse og forstå er det enten .swf filen eller .flv filen, der ikke vises.

Jeg har prøvet 2 gange at geninstallere Shockwave Flash v11.0.0.0 men det sker der intet ved. Jeg har også chekket alle de steder jeg kan finde noget med internet-sikkerhed, for at se om noget var slået fra pga. sikkerhedsproblemer, men det ser ikke sådan ud. :-(
KTCKTCSkrevet 04/04-08 02:12 
Hvad siger den hvis du gå ind på denne side?
Så vidt jeg husker installeres Flash Player og Shockwave separat, så hvis det er din Flash Player den er gal med, så hjælper det jo ikke noget at opdatere Shockwave...

Flash version info.
A small cog? Now that you mention it, I know a puzzle about an object that almost fits that description.
HyakotakeHyakotakeSkrevet 04/04-08 10:20 
Æv, den siger desværre at:

"You have version 9,0,115,0 installed"

...så det er heller ikke dér problemet ligger :-( *hulk*
jaesjaesSkrevet 05/07-13 16:23, rettet 05/07-13 16:24 
Efter jeg fik ny bærbar med Windows 7, har jeg har det problem, at efter noget tid begynder Flash-film og -spil at hakke. Jeg starter så Joblisten og dræber Flash plug-in, og det virker så fint en times tid. Det behøver ikke være en times film eller spil i træk, det sker også ved fx at se flere mindre film fordelt over en times tid. Muligvis er problemet faktisk værre i sidstnævnte situationer.

Nogle bud? Bruger Firefox, men det gjorde jeg også før, dengang med Win XP. Har rigeligt RAM i Windows, og grafikkortet bør vel heller ikke være flaskehals, da det bruger af systemets RAM (i Flash og andre 2D-programmer - der er både et Intel- og et Nvidia-grafikkort i min bærbar).
KonsolkongenKonsolkongenSkrevet 05/07-13 19:35 
Jeg kan ikke huske om problemet var det samme og jeg bruger også linux + firefox, men engang jeg havde problemer med youtube hjalp det at højreklikke på videoen og slå hardware acceleration fra.
Spiller nu: Phantasy Star IV
jaesjaesSkrevet 07/07-13 15:17 
Tak. Må prøve at rode lidt med det.
SumezSumezSkrevet 03/02-15 17:41 
Er der nogen der har erfaring med at Flash bare æder CPU helt vildt i Chrome (og kun i Chrome)?

Især hvis jeg kører nogen form for video på Twitch, tager den al det CPU den kan, og videoen spiller fint, men resten af computeren går i knæ. Hvis jeg kører præcis samme video via Internet Explorer, bruger den ikke i nærheden af samme mængde CPU.

Jeg har på opfordring af diverse supporttråde på internettet, disabled Chrome's indbyggede "pepper flash" player, og installeret Adobe's eget plugin, så det kun er dette der er aktiveret, men det har ikke gjort nogen forskel overhovedet.
Spis sundt og tro på dig selvSpiller nu: Krion Conquest, The, Legend Of Heroes, The: ..., NieR: Automata
Login for at besvare
Profilnavn
Kodeord
Husk mig