X FOR HAN ARK VUR
» SAM INFO AKT BSK

NAT problemer med Xbox Live


Svar
RitesRitesSkrevet 13/11-06 10:57 
Jeg har forwardet portene; 3074, 3330, 88, 53 for min Xbox360 på min router, men når jeg laver en netværkstest på konsollen, kommer den tilbage med svaret "moderate" (istedet for "open").

Er der nogen som kan fortælle hvad mere der skal gøres for at løse problemet?

Min router er forresten Zyxel 2602HW-D1A
» a winner is you «
71 emne(r).
1 2 > »

Svar
RitesRitesSkrevet 13/11-06 10:57 
Jeg har forwardet portene; 3074, 3330, 88, 53 for min Xbox360 på min router, men når jeg laver en netværkstest på konsollen, kommer den tilbage med svaret "moderate" (istedet for "open").

Er der nogen som kan fortælle hvad mere der skal gøres for at løse problemet?

Min router er forresten Zyxel 2602HW-D1A
» a winner is you «
la0sla0sSkrevet 13/11-06 11:06 
Du skal slå UPnP til i routeren :)

Det burde gøre tricket med din xbox eller andre ting.
Hvad sker der?
RitesRitesSkrevet 13/11-06 11:24 
Har jeg prøvet, og det hjalp ikke.
» a winner is you «
nerosnerosSkrevet 06/05-10 23:28 
Tager lige fat på den her tråd igen. Jeg har samme problem...ingenting hjælper!? Nogen der ved noget?
Bashful Neophyte
KroeboCopKroeboCopSkrevet 06/05-10 23:37 
Ja det er træls du ikke kunne join vores Endless battle :=(
Got some rare things on sale, stranger!
nerosnerosSkrevet 06/05-10 23:45, rettet 06/05-10 23:49 
Det er noget mega pis :-(

Jeg kan godt spille online men bare ikke mod danskere??
Bashful Neophyte
KroeboCopKroeboCopSkrevet 06/05-10 23:52, rettet 06/05-10 23:52 
Racist :=P
Got some rare things on sale, stranger!
nerosnerosSkrevet 06/05-10 23:55 
Haha ja :-)
Bashful Neophyte
McBrainMcBrainSkrevet 07/05-10 09:05 
Det kan være upnp er slået til i din router, men at den har bundet sig til en ip som boxen ikke længere har. Prøv at slettt upnp-indtillingerne og prøv igen.
Nintendo is what Genesisn't.Spiller nu: Earth Defence Force 2017, Limbo, Railroads!
nerosnerosSkrevet 07/05-10 09:53, rettet 07/05-10 10:19 
Aha ok det prøver jeg lige så tak for dit gode råd. Jeg er så MEGA træt af det NAT problem jeg har ville sådan ønske jeg fik det ordnet...Øv snøft!

Edit: det hjælper heller ikke :-(

Nu skriver jeg fandme til Cybercity!
Bashful Neophyte
BeanoBeanoSkrevet 07/05-10 13:47, rettet 07/05-10 13:48 
Du har sat flueben i begge UPnP settings under Advanced?

Hvis det stadig ikke virker, så prøv at sætte "Default server" (under NAT) til IP på din Xbox - så kan du teste om det er routeren eller noget andet som giver problemer.
nerosnerosSkrevet 07/05-10 13:55 
Ja begge her flueben.

Jeg må prøve det du skriver imorgen.

Kan det være det har noget at gøre med at jeg kører min forbindelse fra routeren igennem en switch?
Bashful Neophyte
BeanoBeanoSkrevet 07/05-10 13:58 
Næppe switchen der giver problemer.

Har din Xbox fast IP?

Evt. sat op på Xboxen eller styret via MAC på routeren. Jeg gør selv det sidste til alle mine konsoller.
KalicolaKalicolaSkrevet 07/05-10 18:53 
Jeg har samme problem. Jeg har også cypercity, men de kan som sædvanlig ikke hjælpe. En løsning ville blive værdsat :)
For The Love Of The Game
dchangdchangSkrevet 07/05-10 20:02 
Jeg havde også Cybercity og det var et langt år i helvede.

Løsningen blev Fullrate. :-)
Arguing on the internet is like running in the Special Olympics; even if you win, you're still retarded.
BeanoBeanoSkrevet 07/05-10 20:09 
Telenor ADSL virker fint hos mig med både PSN og XBL... og 20Mbit linien er stabil. Men fuuuuck hvor er zyxel (660R) routeren de leverer noget lort. Og man kan ikke selv købe en anden/bedre hvis man vil pga. den DSL standard de klamrer sig til.
Jeg vil have fiber næste gang :)
dchangdchangSkrevet 07/05-10 20:22 
Jeg har Fullrates trådløse 300Mbit Netgear-router og den spiller bare. Med Live, Qnap etc etc...

Havde bange anelser i og med det er Netgear men det er gjort til skamme for lang tid siden. Og i øvrigt dejligt kun at have én router på. Har hos samtlige andre kørt deres router og en trådløs bagefter, det har altid skabt knas. For mig ihvertfald. :-)
Arguing on the internet is like running in the Special Olympics; even if you win, you're still retarded.
nerosnerosSkrevet 08/05-10 08:41 
Beano>
Næppe switchen der giver problemer.

Har din Xbox fast IP?

Evt. sat op på Xboxen eller styret via MAC på routeren. Jeg gør selv det sidste til alle mine konsoller.

Ja jeg har så en 660R router :-(

Vil prøve at lege lidt med det idag. Troede faktisk bare man kunne købe en ny router og problem løst, men hvis man heller ikke kan det og ingenting hjælper må jeg jo skifte firm.....Fuck jeg er så træt af det her!!!
Bashful Neophyte
nerosnerosSkrevet 08/05-10 18:18 
Nogen der kan sige mig hvor jeg finder XBOX's MAC adresse?
Bashful Neophyte
HeroldHeroldSkrevet 08/05-10 18:33 
Den burde stå inde i settings et sted. Hvis det er den trådløse dimmer du bruger, mener jeg at det står på den - det kan også stå et sted på maskinen, på et lille klistermærke.
This isn't life in the fast lane. This is life in oncoming traffic.Spiller nu: Left 4 Dead 2
nerosnerosSkrevet 08/05-10 18:44 
Ok tror jeg har fundet den ;-)
Bashful Neophyte
DarklynoonDarklynoonSkrevet 09/05-10 20:12 
det er ikke ændret sig hos mig jeg kan ikke joine ret meget pga nat settingen er strict. har klaret det med portforwarding samt aktiveret upnp , men kan stadig ikke joine ret mange session i ssf4, forsøgte at sætte en fast ip under wan menuen på routeren da det også var nogle af de forslag men kunne finde på nettet som løsning, men så kunne maskinen slet ikke komme på nettet. så jeg har givet op og lige som neros venter jeg på hvad telenor vender tilbage med af svar og forhåbenlig en løsning
Mortal Kombat the mother of all fighting games
BeanoBeanoSkrevet 09/05-10 20:55, rettet 09/05-10 21:03 
Her er mine settings med Zyxel P-660R-D1 routeren på Telenor ADSL linie.

Xbox'en er sat op til at bruge dynamisk IP og så styrer jeg IP'er via opsætning på routeren :

NAT problemer med Xbox Live

Jeg bruger 10.0.0.21 til min Xbox og 10.0.0.22 til min PS3


Under NAT->Port Forwarding har jeg så sat XBL porte op til at pege på Xbox'en på 10.0.0.21 og PS3 som default server så jeg slipper for at forwarde porte til den:

NAT problemer med Xbox Live

(port 80 er vist ikke nødvendig)


NAT indstilling er SUA Only :

NAT problemer med Xbox Live


UPnP indstilling under Advanced:

NAT problemer med Xbox Live


Så er står NAT som Open - test resultat på Xbox'en :

NAT problemer med Xbox Live

Router firmware er : V3.40(AHX.4) ! 05/02/2008

Min Xbox og PS3 er wired LAN og der er en alm. switch imellem routeren og konsollerne.

Håber dette hjælper.
nerosnerosSkrevet 09/05-10 23:23, rettet 09/05-10 23:24 
Min opsætning ligner meget din Beano. Jeg har også lavet en fast ip nu, men ved faktisk ikke om det har hjulpet noget fordi der er stadigvæk ret mange folk og sessions jeg ikke kan joine, (ingen danskere).

Men hvis i vil hører hvad Cybercity/Telenor skrev tilbage til mig så er det noget der ligner det her:

"Vi vil gerne hjælpe men dette produkt du har er noget Telenor ikke kører med".

Hvad sker der lige for dem haha...Det er jo en joke ;-) Jeg har selv arbejdet for Cybercity i 3 år og sendt omkring 10.000 zyxel 660R-D1 routere afsted. Så jo det er en router de selv bruger..!
Bashful Neophyte
BeanoBeanoSkrevet 09/05-10 23:31, rettet 09/05-10 23:32 
Men hvad sker der når du laver network test på konsollen?

At du ikke kan joine andre, kan sagtens være dem som har problemet.
nerosnerosSkrevet 09/05-10 23:48 
Til at starte med sagde konsollen at jeg havde et NAT problem, men ikke mere faktisk efter jeg lavede det med ip adressen osv, men det er svært at blive klog på fordi jeg har en følelse af at det er lidt ligesom et lotteri om den skriver noget om fejl eller ikke?
Bashful Neophyte
RitesRitesSkrevet 10/05-10 07:38 
Jeg havde samme problem hos CyberCity med Zyxel router.

Det var ikke altid den var Open, så jo, det var lidt som et lotteri :p
» a winner is you «
nerosnerosSkrevet 10/05-10 07:52 
Der kan man bare se ;-) Hvilken udbyder/mærke er det bedste at kører med så, eller rettere sagt hvad giver mindst problemer med NAT?
Bashful Neophyte
BeanoBeanoSkrevet 10/05-10 08:41, rettet 10/05-10 11:20 
neros>
...men det er svært at blive klog på fordi jeg har en følelse af at det er lidt ligesom et lotteri om den skriver noget om fejl eller ikke?

Har du prøvet at køre testen 3-4 gange, evt. med at slukke konsollen mellem hver gang? Får du samme resultat hver gang?
nerosnerosSkrevet 10/05-10 10:25 
Det lyder som en god ide ;-)
Bashful Neophyte
McBrainMcBrainSkrevet 10/05-10 10:44 
Kan du ikke bare nøjes med et modem fra dem, i stedet for en router?

Så kan du selv smide det bagefter du vil?

Det er i alt fald min egen løsning - jeg har TDC
Nintendo is what Genesisn't.Spiller nu: Earth Defence Force 2017, Limbo, Railroads!
BeanoBeanoSkrevet 10/05-10 10:57 
Det er ikke en mulighed hos telenor.
DarklynoonDarklynoonSkrevet 13/05-10 09:08 
jo tak beano det hjælp, eneste jeg manglede var at sætte den til dynamisk ip åbenbart, nu får jeg ingen meldinger om at the nat is strict.
Mortal Kombat the mother of all fighting games
nerosnerosSkrevet 13/05-10 09:44 
Sådan har jeg også gjordt men kan du joine danskere? Jeg er ikke sikker på det overhovedet virker?
Bashful Neophyte
DarklynoonDarklynoonSkrevet 13/05-10 10:08, rettet 13/05-10 10:21 
jeg har spillet mod fire danskere(ssf4), to her fra pr samt 2 som bare var på, kun en fra friendlisten kan jeg ikke joine i ssf4. jeg får stadig en del jeg ikke kan joine fra hele verden. men går ud fra at fejlen ikke skyldes min opsætning
Mortal Kombat the mother of all fighting games
nerosnerosSkrevet 13/05-10 10:09 
OK jeg må prøve at se om jeg kan joine senere iaften så :-)
Bashful Neophyte
BeanoBeanoSkrevet 13/05-10 11:21 
Giver ingen mening rent netværksmæssigt at du ikke kan joine danske generelt. Er det for alle spil og er det forskellige danskere du prøver at joine?

Hvis det er de samme danskere som også har NAT problemer, vil det give problemer med at joine, men ikke fordi de er danskere :)

Er det noget jeg kan hoste i aften som du kan prøve at joine?
nerosnerosSkrevet 13/05-10 11:28 
Jeg oplever bare at når jeg f.eks i SSTIV vælger at lave en Create Match med SAME region sker der absolut ingenting? Jeg oplever også at jeg så godt som ALDRIG har støt på en tilfældig dansker som hoster en match, men ved ikke om det er normalt?
Bashful Neophyte
HankyHankySkrevet 13/05-10 11:33, rettet 13/05-10 11:34 
Det er ikke normalt, for hvis jeg søger en kamp, eller selv laver en med regionsettings til SAME, møder jeg regelmæssigt både Kroebocop, Shim og Kristensen herinde fra (og mange andre danskere)
Spiller nu: Dead Rising, Progear No Arashi, Windjammers
BeanoBeanoSkrevet 13/05-10 11:33 
Du kan jo prøve at direkte joine en dansker du kender - så kan du se om det er netværksproblem eller noget match -making fnidder som vi ikke er herre over. Det lyder i mine ører som et spil issue og ikke netværk.
nerosnerosSkrevet 13/05-10 11:59 
Tjah Hanky så er der ihvertfald noget galt som jeg egentlig også gik ud fra ;-) Den slags oplever jeg så godt som NEVER! Jeg vil prøve at joine jer andre når i har gang i en match så sig endelig til.
Bashful Neophyte
nerosnerosSkrevet 01/06-10 22:35 
Ja det lader sig ikke løses det her NAT problem jeg har :-( Ville det hjælpe hvis jeg selv går ud og køber en ny router? Jeg har Cybercity/Telenor som udbyder.

Jeg forsøgte mig med noget professionel hjælp fra dem, men de skrev tilbage at de ikke understøtter den router jeg har som er en af deres egne nemlig en 660R-D1 router. Det er jo latterligt!
Bashful Neophyte
BeanoBeanoSkrevet 01/06-10 23:02, rettet 01/06-10 23:02 
Jeg forstår ikke dine problemer - vi har samme udbyder og router, og både Live og PSN virker hos mig mht. NAT.

Du er HELT sikker på det ikke bare er SSF4 og/eller dem som du spiller med der er problemet?
nerosnerosSkrevet 01/06-10 23:05 
Jeg kan ikke med sikkerhed sige det kun er mig jo, men det er meget svært at finde rede i da mange ting spiller ind. Jeg tror jeg bliver nødt til at have noget professionel hjælp af en slags så de kan se om min router ser ud som den skal.
Bashful Neophyte
RitesRitesSkrevet 02/06-10 08:03 
neros>
Ville det hjælpe hvis jeg selv går ud og køber en ny router? Jeg har Cybercity/Telenor som udbyder.

Det vil det højst sandsynligt. Routere fra ISP er oftest konfigureret på idiotiske måder (og har samtidig begrænsning for hvad du må gøre).
Køber du en ny "rigtig" router, starter du på en frisk.
» a winner is you «
KalicolaKalicolaSkrevet 02/06-10 08:16 
Jeg har fuldstændig samme problem med mit NAT og telenor. Jeg kan ikke spille sammen med mange af mine venner, og halo spillene skriver at min NAT er moderat og den skal sættes til åben, det sammen skriver warhawk, jeg kan godt gå på psn store og live og spille mod andre, bare ikke mine venner.

Jeg har kæmpet med det lort i psyko lang tid efterhånden, og jeg tror at løsningen er at skaffe noget andet internet, så det regner jeg med at gøre inden længe. Jeg gider simpelthen ikke at slås mere med telenor, som iøvrigt ikke fatter problemet. Jeg kunne ligeså godt ringe ned til seven eleven og spørge om hjælp.
For The Love Of The Game
BeanoBeanoSkrevet 02/06-10 08:39, rettet 02/06-10 08:43 
Jeg har sat min PS3's IP som default server på routeren og åbnet på for portene til XBL - virker hos mig.

Jeg talte med Telenor's hotline for ca. ½ år siden da jeg fik linien etableret de hjalp mig faktisk med at få PSN i luften da nogle af supporterne selv havde PS3 - men det var 100% usupporteret af dem... officielt :P

Vær sikker på at I har denne UPnP indstilling - den er vigtig! :

NAT problemer med Xbox Live

At købe en ny router (hvis man overhovedet kan få den til at virke på linien pga. special firmware) løser næppe noget og så frafalder deres support helt.
nerosnerosSkrevet 02/06-10 09:00, rettet 02/06-10 09:01 
Kalicola>
Jeg har kæmpet med det lort i psyko lang tid efterhånden, og jeg tror at løsningen er at skaffe noget andet internet, så det regner jeg med at gøre inden længe. Jeg gider simpelthen ikke at slås mere med telenor, som iøvrigt ikke fatter problemet. Jeg kunne ligeså godt ringe ned til seven eleven og spørge om hjælp.

Vi har fuldstændig samme problem. Telenor fatter minus af det her også. F.eks mente de at de ikke kunne hjælpe mig fordi jeg ikke havde en router de selv brugte :-( Haha det er til grin. Jeg har sku selv sendt 20.000 af de 600R-D1 ud den gang jeg arbejdede for dem.

Beano@: jeg ved ikke hvad det er for en sort magi du har brugt på din router men sådan der ser mit også ud.

Eneste mulighed må være at anskaffe sig noget nyt internet hvis ikke jeg på en eller anden mystisk måde kan få det ordnet.
Bashful Neophyte
nerosnerosSkrevet 02/06-10 09:02 
Beano>
Jeg har sat min PS3's IP som default server på routeren og åbnet på for portene til XBL - virker hos mig.

Har du et billede af det? :-)
Bashful Neophyte
BeanoBeanoSkrevet 02/06-10 09:12, rettet 02/06-10 09:14 
neros>
F.eks mente de at de ikke kunne hjælpe mig fordi jeg ikke havde en router de selv brugte :-( Haha det er til grin.

Øh... det fatter jeg intet af. Hvad mener du med en router "de ikke selv brugte"? Du har jo fået routeren af dem og kan ikke bruge en anden (deres påstand til mig). Og manualen og guides til routeren er på deres site. Gisp!

Det lyder som om du har fået fat i en supporter der blev tabt på hovedet for ofte som barn. Ring igen (evt. på et andet tidspunkt) og se om der er en bedre tilgængelig.

Jeg syntes dygtigheden af supportere kan variere meget - jeg har også fået forskellige udmeldinger, men prøv en anden på at andet tidspunkt, så kan man være heldig. Jeg fik jo support til at få PSN i luften - fik bare at vide det var uofficielt. Hvordan man taler til dem har også meget at sige.

Jeg har ikke brugt sort magi ;)
En af mine online buddies har også fået det til at virke.

Hvilken firmware version er der på din router? Måske er det forskellen.


neros>
Har du et billede af det? :-)

Ja, se de billeder jeg postede ifm. min vejledning tidligere i denne tråd.
71 emne(r).
1 2 > »

Login for at besvare
Profilnavn
Kodeord
Husk mig